Installation: SuSE Linux Enterprise Desktop 10

Habe hier schon lange nichtsmehr geschrieben, aber in letzter Zeit hat sich etwas getan:

Ein Klassenkamerad von mir, dem ich mal vor einer Ewigkeit Knoppix zum testen gegeben hatte, und ihn über die Vorzüge von Linux in Kenntnis gesetzt habe, hat sich vor ein paar Tagen die aktuellste Version des SuSE Linux Enterprise Desktop (10) geladen und installiert.

Ich habe mir von ihm den Satz Installations-CDs ausgeliehen und diese, nach ein paar kleinen Schwierigkeiten mit der Partitionierung etc. dann auch auf meinem Laptop installiert und eingerichtet.

Bisher funktioniert fast alles gut, die Grafik stimmt (ist leider keine leistungsfähige Grafikkarte drin, sonst könnte ich die Effekte aktivieren), Sound ist verfügbar, Tastatur-Layout ist Deutsch und Touchpad funktioniert ebenfalls!

Danach das erste Problem, was mich auch vorher abgeschreckt hatte, Linux zu installieren: WLAN-Treiber

Das ist im Moment auch mein Hauptproblem – die fehlenden Treiber 😐

Habe dann aber mal ein LAN-Kabel genommen und den Laptop via LAN mit meinem Router verbunden, Firefox (Browser) gestartet und gesurft und auch mittels Kopete (Instant Messaging) gechattet.

Da ich dann doch noch in der Hoffnung war, irgendwas über Treiber in den Einstellungen zu finden, habe ich so ziemlich überall durchgeklickt und Start-Bildschirm, Wallpaper und Tastenkombinationen verändert.

Man kann unter KDE die Tastenkombinationen für z.B. Minimieren, Maximieren, Schließen, Arbeitsfläche wechseln, etc. frei wählen und anpassen. Ich find dieses Feature sehr praktisch und habe mir, auch wenn ich jetzt unter Linux-Freunden Hass verursache, die Hotkey’s für Minimieren, Abmelden, etc. genauso wie unter Windows eingerichtet (die Windows-Taste wird auch unterstützt!) – weil ich ja an meinen Geräten hauptsächlich an Windows arbeite und das so gewohnt bin.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.